Bugs? Problems? Report them here!

Introductions, Rules, Announcements, and Feedback
User avatar
Beyond
500 Gigaderps
Posts: 6889
Joined: Tue Aug 04, 2009 11:09 am
Location: BEYONDER LAND

Re: Bugs? Problems? Report them here!

Post by Beyond » Mon Mar 25, 2013 10:50 pm

MargaritaMc wrote:The link from the text of today's Apod (to http://www.astro.ucla.edu/~wright/CMB.html)
Visible in all directions, this cosmic microwave background is a complex tapestry
gets a 404 Not Found notice.
I just clicked on the link in your post here, Margarita, and it works just fine. Sometimes if you wait a while, 404's will clear up. Could be it was just down for maintainence or something simple.
To find the Truth, you must go Beyond.

User avatar
bystander
Apathetic Retiree
Posts: 17110
Joined: Mon Aug 28, 2006 2:06 pm
Location: Oklahoma

Re: Bugs? Problems? Report them here!

Post by bystander » Tue Mar 26, 2013 12:01 am

MargaritaMc wrote:The link from the text of today's Apod (to http://www.astro.ucla.edu/~wright/CMB.html)
Visible in all directions, this cosmic microwave background is a complex tapestry
gets a 404 Not Found notice.
Hmm, works for me, too. Try it again.
Know the quiet place within your heart and touch the rainbow of possibility; be
alive to the gentle breeze of communication, and please stop being such a jerk.
— Garrison Keillor

User avatar
MargaritaMc
Look to the Evenstar
Posts: 1836
Joined: Wed Jan 09, 2013 10:14 pm
Location: 28°16'7"N 16°36'20"W

Re: Bugs? Problems? Report them here!

Post by MargaritaMc » Tue Mar 26, 2013 9:16 am

Ok - sorry about that. It's now working for me, too. Yesterday, I tried it several times over a half-hour period as usually that is enough to clear a 404 when it's just maintenance. But clearly I needed to allow longer. Will do if/when it happens in future.
M
"In those rare moments of total quiet with a dark sky, I again feel the awe that struck me as a child. The feeling is utterly overwhelming as my mind races out across the stars. I feel peaceful and serene."
— Dr Debra M. Elmegreen, Fellow of the AAAS

User avatar
Chris Peterson
Abominable Snowman
Posts: 13805
Joined: Wed Jan 31, 2007 11:13 pm
Location: Guffey, Colorado, USA

Re: Bugs? Problems? Report them here!

Post by Chris Peterson » Wed Apr 03, 2013 4:25 am

The site was down for a number of hours Mar 31/Apr 1, and since it came back, I've received no email notifications for my watched topics, even though my profile still shows them subscribed. I don't know if this is just something I'm seeing, or if everyone is affected, but something is broken.
Chris

*****************************************
Chris L Peterson
Cloudbait Observatory
http://www.cloudbait.com

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Wed Apr 03, 2013 4:59 am

Yeah, Marg sent me a PM about it and sometimes mail() is finicky for whatever reason. I asked RJN to update the support ticket from the recent outage to see if they see anything wrong.
Just call me "geck" because "zilla" is like a last name.

User avatar
Beyond
500 Gigaderps
Posts: 6889
Joined: Tue Aug 04, 2009 11:09 am
Location: BEYONDER LAND

Re: Bugs? Problems? Report them here!

Post by Beyond » Wed Apr 03, 2013 12:00 pm

For me, it was the forums part. I could get the APOD by going to through the NASA url, but once there, couldn't get anything else.
To find the Truth, you must go Beyond.

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Fri Apr 05, 2013 2:58 pm

The two servers are unrelated, Beyond. When one goes down it does not affect the other.

Looks like notifications are back... and all retroactive.
Just call me "geck" because "zilla" is like a last name.

User avatar
MargaritaMc
Look to the Evenstar
Posts: 1836
Joined: Wed Jan 09, 2013 10:14 pm
Location: 28°16'7"N 16°36'20"W

Re: Bugs? Problems? Report them here!

Post by MargaritaMc » Fri Apr 05, 2013 4:53 pm

geckzilla wrote:
Looks like notifications are back... and all retroactive.
Yes! I have so many that I'm glad that I now know scientific notation... :lol2:
Glad to have them back, tho' - even tho I'd been watching the board a couple of times a day I still missed some posts in threads that I'm watching.
M
"In those rare moments of total quiet with a dark sky, I again feel the awe that struck me as a child. The feeling is utterly overwhelming as my mind races out across the stars. I feel peaceful and serene."
— Dr Debra M. Elmegreen, Fellow of the AAAS

ellesmith
Ensign
Posts: 14
Joined: Mon Oct 24, 2011 12:30 pm
AKA: Smith
Location: East Hartford, Connecticut USA 06118

typo report in today's APODRe: Bugs? Problems? Report them h

Post by ellesmith » Tue May 14, 2013 12:15 pm

today's APOD has one typo - thought you'd want to know....says "das and dust" instead of "gas and dust" in galaxy collision video explanation. I LOVE APOD AND SELDOM MISS. I DO NASA AND ASTRAL ART...some is posted the newer better ones , not yet. Long delay. :D

dhighst

Random Picture

Post by dhighst » Mon Jun 03, 2013 6:28 am

Hello,

wouldn't it be great if there was a "random"-button/link on the APOD site, linking to a random picture in the archive?

Best regards
Dominik

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Random Picture

Post by geckzilla » Mon Jun 03, 2013 2:55 pm

dhighst wrote:Hello,

wouldn't it be great if there was a "random"-button/link on the APOD site, linking to a random picture in the archive?

Best regards
Dominik
Maybe a little like this? http://asterisk.apod.com/random_apod.php
Just call me "geck" because "zilla" is like a last name.

User avatar
Beyond
500 Gigaderps
Posts: 6889
Joined: Tue Aug 04, 2009 11:09 am
Location: BEYONDER LAND

Re: Bugs? Problems? Report them here!

Post by Beyond » Mon Jun 03, 2013 3:32 pm

HEY!! That's really cool!! The little green :ninja: strikes again! :lol2:

Now... where to put it :?: :?:
To find the Truth, you must go Beyond.

mrbeanreads
Asternaut
Posts: 8
Joined: Sun Feb 19, 2012 9:09 pm

Re: Bugs? Problems? Report them here!

Post by mrbeanreads » Wed Jun 26, 2013 2:52 pm

I deleted the APOD "program" thats loads the current APOD picture (long story), but i don't see a link to "reload" the APOD program... Where would I find it? I don't see it on the APOD or NASA website.

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Wed Jun 26, 2013 3:27 pm

It's a third party program (I think there is more than one, actually) and unofficial, written by a fan. This might have been the one you had: https://sites.google.com/site/apodwallp ... stallation
Just call me "geck" because "zilla" is like a last name.

mrbeanreads
Asternaut
Posts: 8
Joined: Sun Feb 19, 2012 9:09 pm

Re: Bugs? Problems? Report them here!

Post by mrbeanreads » Sat Jun 29, 2013 2:02 pm

Thanks! It worked, but I don't see the explanation in the upper RH corner like before.
Didn't there used to be a download link on the APOD site itself ?

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sat Jun 29, 2013 2:52 pm

I've never used the program myself. You might have had a different one.
Just call me "geck" because "zilla" is like a last name.

User avatar
Kadaitcha_Man
Asternaut
Posts: 7
Joined: Sun Jan 31, 2010 7:34 pm

Re: Bugs? Problems? Report them here!

Post by Kadaitcha_Man » Wed Sep 04, 2013 11:58 pm

The 'avatar' functionality which APOD made available to accompany my username has been disabled for some considerable time and I am beginning to wonder "Why Is It So?" (with fond thoughts for the late Julius Sumner Miller). Is this just an unusually long hiccup or is there a more pertinent reason I need to be aware of? With thanks in anticipation that someone will be good enough to explain to me just exactly what is going on with this anomaly. Cheers.

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Thu Sep 05, 2013 12:18 am

It's disabled for new users (< 10 posts) because of spammers and possibly abusive users. However, you are neither (most people aren't. the few spoil it for the many.) so I can just remove you from the new users group.
Just call me "geck" because "zilla" is like a last name.

User avatar
Kadaitcha_Man
Asternaut
Posts: 7
Joined: Sun Jan 31, 2010 7:34 pm

Re: Bugs? Problems? Report them here!

Post by Kadaitcha_Man » Thu Sep 05, 2013 1:22 pm

Thankyou geckzilla...much appreciated.

Guest

Re: Bugs? Problems? Report them here!

Post by Guest » Sun Oct 13, 2013 2:35 am

It seems the RSS server is down. Can anyone confirm?

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sun Oct 13, 2013 3:37 am

There won't be an RSS feed from apod.nasa.gov until the government shutdown ends.
Just call me "geck" because "zilla" is like a last name.

ekaim
Ensign
Posts: 13
Joined: Fri Aug 17, 2012 1:14 am

Re: Bugs? Problems? Report them here!

Post by ekaim » Mon Oct 21, 2013 4:51 pm

Hi, I'm a member and received an e-mail alerting me to a new message in this topic -- as usual. However, when I clicked on the link to see the new message it took me to the Board index page showing a message to the effect that I am not authorized to view this forum. I've been a member for some years, have followed new messages when alerted, etc. This could have been a one-time glitch, but I'd appreciate it if you could check my status and ensure that my access to this forum/topic has not been compromised. TIA.

User avatar
Chris Peterson
Abominable Snowman
Posts: 13805
Joined: Wed Jan 31, 2007 11:13 pm
Location: Guffey, Colorado, USA

Re: Bugs? Problems? Report them here!

Post by Chris Peterson » Mon Oct 21, 2013 5:05 pm

ekaim wrote:Hi, I'm a member and received an e-mail alerting me to a new message in this topic -- as usual. However, when I clicked on the link to see the new message it took me to the Board index page showing a message to the effect that I am not authorized to view this forum. I've been a member for some years, have followed new messages when alerted, etc. This could have been a one-time glitch, but I'd appreciate it if you could check my status and ensure that my access to this forum/topic has not been compromised. TIA.
This happens when a moderator deletes (or hides) the post before you get to it. The value in the link then becomes invalid, and this is the message you get. It just means somebody spammed the topic (or posted something in the wrong place, and it was moved). Nothing to worry about.
Chris

*****************************************
Chris L Peterson
Cloudbait Observatory
http://www.cloudbait.com

User avatar
geckzilla
Ocular Digitator
Posts: 8844
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Mon Oct 21, 2013 5:07 pm

Could you copy and paste the link in your email that gives you the error?

Nevermind, I see it now. Chris is correct. A spammer posted a reply to this thread and the response was removed because we hate spam. :spam:
Just call me "geck" because "zilla" is like a last name.

ekaim
Ensign
Posts: 13
Joined: Fri Aug 17, 2012 1:14 am

Re: Bugs? Problems? Report them here!

Post by ekaim » Mon Oct 21, 2013 5:38 pm

It's so nice to find an actual explanation for a problem like this! Thanks to you both for your prompt attention and replies.

BTW, I haven't noticed any comments about the resumption of automatic refreshing of the APOD since the Great Government Shutdown. I am enjoying my new daily APOD wallpaper even more now. Absence makes the heart grow fonder.