Bugs? Problems? Report them here!

Introductions, Rules, Announcements, and Feedback
User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Fri Jul 07, 2023 4:09 am

It's not disabled, but for some reason emails from the forum are messed up these days....
Just call me "geck" because "zilla" is like a last name.

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Fri Jul 07, 2023 8:17 pm

JessicaRojas wrote: Fri Jul 07, 2023 2:33 am Same problem than ThetaMind here!!

I can't register either (well, I can't login). I tried with different emails but never arrives the activation part so I can't login . Maybe am I banned or something? (My IP)
I think I posted in the wrong thread or maybe a video with wrong format, sorry, I don't know if this information is relevant for register :oops:

I don't know how to write to the Administration team! I don't find the "Contact form" part :(

Any help is welcome, thank you in advance :ssmile:
This "bug reporting" thread is apparently the only way to contact an admin, but they would have to be monitoring it, and that seems to be sporadic.

As for your particular problem, did you check your Spam and Junk email folders? Perhaps emails from this forum are ending up there.
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

Jessica Rojas
Asternaut
Posts: 6
Joined: Thu Jul 06, 2023 11:10 pm

Re: Bugs? Problems? Report them here!

Post by Jessica Rojas » Fri Jul 07, 2023 11:37 pm

johnnydeep wrote: Fri Jul 07, 2023 8:17 pm
JessicaRojas wrote: Fri Jul 07, 2023 2:33 am Same problem than ThetaMind here!!

I can't register either (well, I can't login). I tried with different emails but never arrives the activation part so I can't login . Maybe am I banned or something? (My IP)
I think I posted in the wrong thread or maybe a video with wrong format, sorry, I don't know if this information is relevant for register :oops:

I don't know how to write to the Administration team! I don't find the "Contact form" part :(

Any help is welcome, thank you in advance
This "bug reporting" thread is apparently the only way to contact an admin, but they would have to be monitoring it, and that seems to be sporadic.

As for your particular problem, did you check your Spam and Junk email folders? Perhaps emails from this forum are ending up there.
Thanks for your answer Johnnydeep!
I checked spam, yes!
This problem of not receiving the activation email has been going on for weeks (at least for me), but now I have a solution thanks to Geckzilla!

I hope it can be fixed soon :)

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Sat Jul 08, 2023 9:09 pm

Jessica Rojas wrote: Fri Jul 07, 2023 11:37 pm
johnnydeep wrote: Fri Jul 07, 2023 8:17 pm
JessicaRojas wrote: Fri Jul 07, 2023 2:33 am Same problem than ThetaMind here!!

I can't register either (well, I can't login). I tried with different emails but never arrives the activation part so I can't login . Maybe am I banned or something? (My IP)
I think I posted in the wrong thread or maybe a video with wrong format, sorry, I don't know if this information is relevant for register :oops:

I don't know how to write to the Administration team! I don't find the "Contact form" part :(

Any help is welcome, thank you in advance
This "bug reporting" thread is apparently the only way to contact an admin, but they would have to be monitoring it, and that seems to be sporadic.

As for your particular problem, did you check your Spam and Junk email folders? Perhaps emails from this forum are ending up there.
Thanks for your answer Johnnydeep!
I checked spam, yes!
This problem of not receiving the activation email has been going on for weeks (at least for me), but now I have a solution thanks to Geckzilla!

I hope it can be fixed soon :)
So what was geckzilla's solution? (I'm not seeing it in any post above.)
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sat Jul 08, 2023 10:20 pm

I just went into the admin panel and manually activated the account.
Just call me "geck" because "zilla" is like a last name.

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Sun Jul 09, 2023 8:49 pm

geckzilla wrote: Sat Jul 08, 2023 10:20 pm I just went into the admin panel and manually activated the account.
Ah, thanks. Someone did the same for me a while back!
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

Talalmnsr94

Re: Bugs? Problems? Report them here!

Post by Talalmnsr94 » Thu Jul 13, 2023 10:31 am

Hi Guys, Let me know if the registration bug is solved. Its a been a week now posting pictures and still nothing in junk mail and primary mail.
Email-talalmnsr@gmail.com
Username:- Talalmnsr

User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sat Jul 15, 2023 10:35 pm

Talalmnsr94 wrote: Thu Jul 13, 2023 10:31 am Hi Guys, Let me know if the registration bug is solved. Its a been a week now posting pictures and still nothing in junk mail and primary mail.
Email-talalmnsr@gmail.com
Username:- Talalmnsr
You've been manually activated.
Just call me "geck" because "zilla" is like a last name.

ThetaMind

Re: Bugs? Problems? Report them here!

Post by ThetaMind » Wed Jul 19, 2023 12:54 pm

Did I also got manually activated? :o

ThetaMind

Re: Bugs? Problems? Report them here!

Post by ThetaMind » Wed Jul 19, 2023 12:59 pm

or... if you haven't ; activate my first try nickname: Theta42 :oops: :ssmile:

User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sat Jul 22, 2023 9:22 pm

done
Just call me "geck" because "zilla" is like a last name.

User avatar
Theta42
Asternaut
Posts: 3
Joined: Thu Jun 29, 2023 2:45 pm

Re: Bugs? Problems? Report them here!

Post by Theta42 » Sun Jul 23, 2023 1:06 pm

geckzilla wrote: Sat Jul 22, 2023 9:22 pmdone
Thank you ^^

User avatar
Rauf
Science Officer
Posts: 230
Joined: Tue Oct 09, 2018 3:47 pm

Re: Bugs? Problems? Report them here!

Post by Rauf » Wed Jul 26, 2023 2:37 pm

Hello there! I've got a question, why the private messages I'm trying to send are stuck in Outbox instead of going into sent messages section?

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Wed Jul 26, 2023 3:39 pm

Rauf wrote: Wed Jul 26, 2023 2:37 pm Hello there! I've got a question, why the private messages I'm trying to send are stuck in Outbox instead of going into sent messages section?
Yes, I see that too. My private message to you just now is still stuck in my outbox. And so is a message I sent 15 months ago! Strange. When did this last work properly I wonder...
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

User avatar
Rauf
Science Officer
Posts: 230
Joined: Tue Oct 09, 2018 3:47 pm

Re: Bugs? Problems? Report them here!

Post by Rauf » Wed Jul 26, 2023 3:43 pm

johnnydeep wrote: Wed Jul 26, 2023 3:39 pm
Rauf wrote: Wed Jul 26, 2023 2:37 pm Hello there! I've got a question, why the private messages I'm trying to send are stuck in Outbox instead of going into sent messages section?
Yes, I see that too. My private message to you just now is still stuck in my outbox. And so is a message I sent 15 months ago! Strange. When did this last work properly I wonder...
But I received your message! Does this mean even those in outbox have actually reached their receivers?

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Wed Jul 26, 2023 9:16 pm

Rauf wrote: Wed Jul 26, 2023 3:43 pm
johnnydeep wrote: Wed Jul 26, 2023 3:39 pm
Rauf wrote: Wed Jul 26, 2023 2:37 pm Hello there! I've got a question, why the private messages I'm trying to send are stuck in Outbox instead of going into sent messages section?
Yes, I see that too. My private message to you just now is still stuck in my outbox. And so is a message I sent 15 months ago! Strange. When did this last work properly I wonder...
But I received your message! Does this mean even those in outbox have actually reached their receivers?
Apparently not. The message is no longer in my outbox. Not sure how long it took though. Are your messages still stuck in the outbox?
Last edited by johnnydeep on Thu Jul 27, 2023 6:34 pm, edited 1 time in total.
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

User avatar
Chris Peterson
Abominable Snowman
Posts: 18386
Joined: Wed Jan 31, 2007 11:13 pm
Location: Guffey, Colorado, USA

Re: Bugs? Problems? Report them here!

Post by Chris Peterson » Wed Jul 26, 2023 10:48 pm

Rauf wrote: Wed Jul 26, 2023 2:37 pm Hello there! I've got a question, why the private messages I'm trying to send are stuck in Outbox instead of going into sent messages section?
I've noticed that messages can hang around in there for a long time even after they appear to have sent. Maybe they get cleared by a cron process or something periodically, rather than by the code that actually sends the message.
Chris

*****************************************
Chris L Peterson
Cloudbait Observatory
https://www.cloudbait.com

User avatar
Rauf
Science Officer
Posts: 230
Joined: Tue Oct 09, 2018 3:47 pm

Re: Bugs? Problems? Report them here!

Post by Rauf » Wed Jul 26, 2023 11:26 pm

johnnydeep wrote: Wed Jul 26, 2023 9:16 pm
Rauf wrote: Wed Jul 26, 2023 3:43 pm
johnnydeep wrote: Wed Jul 26, 2023 3:39 pm

Yes, I see that too. My private message to you just now is still stuck in my outbox. And so is a message I sent 15 months ago! Strange. When did this last work properly I wonder...
But I received your message! Does this mean even those in outbox have actually reached their receivers?
Apparently not. The message is no longer in my outbox. Not sure how long it took though. Are your messages still stuck on the outbox?
Geck told me it'll stay in the outbox until the recipient reads the message! It makes sense now!

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Thu Jul 27, 2023 6:34 pm

Rauf wrote: Wed Jul 26, 2023 11:26 pm
johnnydeep wrote: Wed Jul 26, 2023 9:16 pm
Rauf wrote: Wed Jul 26, 2023 3:43 pm

But I received your message! Does this mean even those in outbox have actually reached their receivers?
Apparently not. The message is no longer in my outbox. Not sure how long it took though. Are your messages still stuck on the outbox?
Geck told me it'll stay in the outbox until the recipient reads the message! It makes sense now!
I suppose, though that behavior is certainly not intuitive. But at least it provides a good way to check if the messages you send are getting read!
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sun Jul 30, 2023 6:54 pm

I finally updated the board software and manually activated a bunch of the accounts that were sitting in the inactive list. Maybe it will work appropriately now.
Just call me "geck" because "zilla" is like a last name.

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Sun Jul 30, 2023 7:06 pm

geckzilla wrote: Sun Jul 30, 2023 6:54 pm I finally updated the board software and manually activated a bunch of the accounts that were sitting in the inactive list. Maybe it will work appropriately now.
Huh. And just an hour or so after you posted this, I received an email notification that you had posted your reply. This is remarkable because I have not been receiving any email notifications for the past 9+ months! The email was sent to my special gmail address which had "+asterisk" appended to my gmail ID which was my attempt to get the notifications to work again, but it hasn't worked until just now.

So, does what you did to my account explain the sudden email notification success?
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

User avatar
geckzilla
Ocular Digitator
Posts: 9180
Joined: Wed Sep 12, 2007 12:42 pm
Location: Modesto, CA

Re: Bugs? Problems? Report them here!

Post by geckzilla » Sun Jul 30, 2023 7:50 pm

I didn't do anything to anyone's account specifically. I just updated the board software, which is a task I have put off for a very long time.
Just call me "geck" because "zilla" is like a last name.

User avatar
johnnydeep
Commodore
Posts: 3014
Joined: Sun Feb 20, 2011 8:57 pm

Re: Bugs? Problems? Report them here!

Post by johnnydeep » Sun Jul 30, 2023 8:27 pm

geckzilla wrote: Sun Jul 30, 2023 7:50 pm I didn't do anything to anyone's account specifically. I just updated the board software, which is a task I have put off for a very long time.
So, there was a bug that caused email notifications to suddenly not work for some, but you fixed it?
--
"To B̬̻̋̚o̞̮̚̚l̘̲̀᷾d̫͓᷅ͩḷ̯᷁ͮȳ͙᷊͠ Go......Beyond The F͇̤i̙̖e̤̟l̡͓d͈̹s̙͚ We Know."{ʲₒʰₙNYᵈₑᵉₚ}

9iyazi
Asternaut
Posts: 1
Joined: Mon Jul 31, 2023 4:58 am

Re: Bugs? Problems? Report them here!

Post by 9iyazi » Mon Jul 31, 2023 5:01 am

johnnydeep wrote: Sun Jul 30, 2023 8:27 pm
geckzilla wrote: Sun Jul 30, 2023 7:50 pm I didn't do anything to anyone's account specifically. I just updated the board software., which is a task I have put off for a very long time.
So, there was a bug that caused email notifications to suddenly not work for some, but you fixed it?
That's what it seems like to me.

yetiboy
Asternaut
Posts: 1
Joined: Thu Dec 21, 2023 6:45 pm

Re: Bugs? Problems? Report them here!

Post by yetiboy » Thu Dec 21, 2023 6:46 pm

The image link for today's (December 21, 2023) APOD appears to be broken - clicking on the image on the APOD page returns a "NOT FOUND" page.

The api doesn't show that there should be a number at the end of the hdurl image name (should be https://apod.nasa.gov/apod/image/2312/C ... tt1024.jpg instead of https://apod.nasa.gov/apod/image/2312/C ... rtlett.jpg) but clearly it's required for both the link and the hdurl image name.